Search found 6 matches

by Accla89
Thu Feb 07, 2019 00:19
Forum: Support
Topic: New Killboard install with multiple SQL errors
Replies: 6
Views: 106

Re: New Killboard install with multiple SQL errors

Thanks @all

the Problem is solved \o/
by Accla89
Sun Feb 03, 2019 17:09
Forum: Support
Topic: New Killboard install with multiple SQL errors
Replies: 6
Views: 106

Re: New Killboard install with multiple SQL errors

the setting is ok [size=150][mysqld] sql-mode = "" [/quote] these settings are currently activated mysql> SELECT @@sql_mode; +----------------------------------------------------------------------------------------------------------+ | @@sql_mode | +--------------------------------------------------...
by Accla89
Sun Feb 03, 2019 14:10
Forum: Support
Topic: New Killboard install with multiple SQL errors
Replies: 6
Views: 106

Re: New Killboard install with multiple SQL errors

thank you for your reply

I can't find this point in the Config.
which settings do I have to make exactly ?

greeting
by Accla89
Fri Feb 01, 2019 16:47
Forum: Support
Topic: New Killboard install with multiple SQL errors
Replies: 6
Views: 106

New Killboard install with multiple SQL errors

Hello, everyone, I have installed a new "Killboard" and get these messages MySQL Server Server-Version: 5.7.25-0ubuntu0.16.04.2 - (Ubuntu) PHP version [color=#FF0040]7.3.1 [/color] anyone has any idea what I can do ? Database error: Expression #1 of ORDER BY clause is not in SELECT list, references ...
by Accla89
Tue Sep 14, 2010 08:32
Forum: Modding
Topic: [EDK4]: Ship Display Tool v3.5 - Updated: 03/06/2014
Replies: 607
Views: 277995

Re: MOD: Ship Display Tool v0.95 - Updated: 31/08/2010

Hi @all i have a Problem Fatal error: Call to undefined function bcmod() in /data/multiserv/users/433157/projects/973676/www/mods/ship_tool_kb/init.php on line 5086 My Killboard version >This is the EVE Development Network Killboard running version 3.1.0 (Tyrannis) rev Dev 865< what can I make there...
by Accla89
Thu Jun 24, 2010 08:51
Forum: Bug Reporting
Topic: [Tyrannis] Killmail, Faction:NONE Alliance:Unknown - Problem
Replies: 19
Views: 6954

Re: [Tyrannis] Killmail, Faction:NONE Alliance:Unknown - Problem

Hi @ all

I have a problem whit my killboard
since I have installed the update one does not see the Alliance any more :cry:
Image

Go to advanced search