Search found 17 matches

by liability
Thu Apr 30, 2015 03:20
Forum: General Killboard Chat
Topic: EDK 4.2.9.0 (Scylla 1.0)
Replies: 17
Views: 14140

Re: EDK 4.2.9.0 (Scylla 1.0)

Thanks for the update, everything worked perfectly!
by liability
Sun Nov 24, 2013 21:05
Forum: General Killboard Chat
Topic: DB Rubicon 1.0.8
Replies: 27
Views: 18807

Re: DB Rubicon 1.0

Thanks Salvoxia!
by liability
Tue Oct 15, 2013 01:11
Forum: Theming
Topic: (EDK4) Themes
Replies: 87
Views: 136108

Re: (EDK4) Themes - Free, Premium & Custom

Much appreciated

For a white background, I think it looks nice. But sadly, I can't bring myself do it. I'm too attached to the darker backgrounds. :(
by liability
Sun Oct 13, 2013 05:34
Forum: Theming
Topic: (EDK4) Themes
Replies: 87
Views: 136108

Re: (EDK4) Themes - Free, Premium & Custom

Hi Vec,

Excellent work on the themes!

I might be interested in the Titan theme, but I don't see a link to a demo kb anywhere. Can you post a link to one please?
by liability
Wed Jul 03, 2013 08:10
Forum: General Killboard Chat
Topic: zKillboard API
Replies: 21
Views: 16913

Re: zKillboard API

Hi Idun,

If you need some help testing something, PM me. (My alliance runs ZKB, so I have a good source to pull from)
by liability
Mon Jun 17, 2013 00:58
Forum: Modding
Topic: [EDK4]: Ship Display Tool v3.5 - Updated: 03/06/2014
Replies: 607
Views: 303041

Re: [EDK4]: Ship Display Tool v3.0 - Updated: 06/03/2013

That worked for me, thanks Salvoxia!
by liability
Fri May 31, 2013 09:12
Forum: General Killboard Chat
Topic: EDK 4.1 ETA?
Replies: 9
Views: 7132

Re: EDK 4.1 ETA?

Thanks Idun!

Appreciate the work you guys are doing :)
by liability
Sun May 26, 2013 05:04
Forum: General Killboard Chat
Topic: EDK 4.1 ETA?
Replies: 9
Views: 7132

EDK 4.1 ETA?

Sorry if I missed this somewhere else;

Does anyone have an ETA on EDK 4.1? (Besides "when it's done")
by liability
Thu Feb 14, 2013 00:48
Forum: Support
Topic: MySql server has gone away
Replies: 1
Views: 1594

Re: MySql server has gone away

Disregard post

I had a misbehaving module (server status) causing the timeouts

Also of note, just because the modules page doesn't SAY it's enabled, doesn't mean it's NOT enabled! :cry:

Go to advanced search