Search found 46 matches

by Redhouse
Sat Nov 09, 2019 01:13
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 21
Views: 37742

Re: EDK 4.4.3.0 (July 2019 1.0)

Well one argument is control, for example right now the image server is not serving up images properly. I notice some have the wrong top left corner identifier (eg. structure mod tag showing for ship equipment ), some images are not served up at all (eg. cyno ), and the tier identifier is not well s...
by Redhouse
Sat Nov 02, 2019 05:13
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 21
Views: 37742

Re: EDK 4.4.3.0 (July 2019 1.0)

I noticed an issue with the ccp image server where requests like: https://image.eveonline.com/InventoryType/622_32.png would result in 'bad path' response, and no image. Changing to https://image.eveonline.com/Type/622_32.png gives the expected response I changed class.imageurl.php line 86 to $url ....
by Redhouse
Wed Aug 21, 2019 01:49
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 21
Views: 37742

Re: EDK 4.4.3.0 (July 2019 1.0)

Everything appears to be working, it was just a coincidence for me that I decided to upgrade right as that bug was present.
by Redhouse
Fri Aug 16, 2019 20:45
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 21
Views: 37742

Re: EDK 4.4.3.0 (July 2019 1.0)

Not a huge problem. Thanks for finding the root cause and looking into a potential fix.
by Redhouse
Fri Aug 16, 2019 13:51
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 21
Views: 37742

Re: EDK 4.4.3.0 (July 2019 1.0)

Awsome, thanks.
by Redhouse
Fri Aug 16, 2019 04:32
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 21
Views: 37742

Re: EDK 4.4.3.0 (July 2019 1.0)

Hi, I'm having some trouble with this. The update installs without error to 4.4.3.0 in my case but after doing so I'm not able to post a killmail. Posting the mail returns an empty page. I searched around google for some edk boards and tried to post a mail to them and they all gave the same result (...
by Redhouse
Wed Jan 02, 2019 02:04
Forum: General Killboard Chat
Topic: EDK 4.4.2.0 (Onslaught 1.0)
Replies: 15
Views: 19119

Re: EDK 4.4.2.0 (Onslaught 1.0)

Looks to be working fine for me. Thanks.
by Redhouse
Tue Jul 24, 2018 04:03
Forum: General Killboard Chat
Topic: EDK 4.4.1.0 (Into The Abyss 1.0)
Replies: 5
Views: 11353

Re: EDK 4.4.1.0 (Into The Abyss 1.0)

Looks good, thanks.
by Redhouse
Wed Jun 20, 2018 07:11
Forum: General Killboard Chat
Topic: EDK 4.4.0.0 with ESI support
Replies: 59
Views: 58484

Failure to post

I noticed just around the time of this post that my boards (and a number of other EDK boards) running 4.4.0.0 are returning a blank page after submitting an ESI killmail link (no new modules or hulls). I confirmed the esi link returning actual data from eve, it looked ok. I grabbed a few new killmai...
by Redhouse
Thu May 10, 2018 04:29
Forum: Modding
Topic: Stats page - all time or defined window
Replies: 1
Views: 5365

Re: Stats page - all time or defined window

Modifying the 4.4.0 I managed to get this to work again. It's still pretty ugly but works. I don't know why the 4.3.0 didn't work. This is not a proper mod and there is no window definition for stats, but if someone wanted to improve on my 3rd rate hack that would be great. <?php /** * $Date$ * $Rev...