Search found 6 matches

by Ishmahel_Eve
Wed Oct 07, 2020 16:31
Forum: Support
Topic: My Installation issues & Solutions
Replies: 21
Views: 10816

Re: My Installation issues & Solutions

Still fails, maybe something in the authentication or configuration?
by Ishmahel_Eve
Wed Oct 07, 2020 00:22
Forum: Support
Topic: My Installation issues & Solutions
Replies: 21
Views: 10816

Re: My Installation issues & Solutions

Tryed with 7.1 or 7.3 (can't use 7.2 i have to stick to provider predefined ones) same error. WARNING [2] curl_error(): supplied resource is not a valid cURL handle resource Error on line 168 in file /membri/logisticawhlive/common/includes/esi/class.esisso.php PHP 7.1.33 (Linux), EDK 4.4.3.0 (July 2...
by Ishmahel_Eve
Tue Oct 06, 2020 16:40
Forum: Support
Topic: My Installation issues & Solutions
Replies: 21
Views: 10816

Re: My Installation issues & Solutions

Ok, Solved and now i can complete the installation. Now i have to configure to show my Corp kills, if i try to configure in the Admin panel BTW i obtain the same error! Or, while configuring the KB to fecth cork kills i get this WARNING [2] curl_error(): 52 is not a valid cURL handle resource Error ...
by Ishmahel_Eve
Tue Oct 06, 2020 16:33
Forum: Support
Topic: My Installation issues & Solutions
Replies: 21
Views: 10816

Re: My Installation issues & Solutions

Cryptocaned wrote:
Tue Oct 06, 2020 15:48
I worked around this by skipping to the next setup by changing the URL, didnt seem to break anything.
Where did you changed that url? Skipping directly from 4 to 6 (avoiding step 5?)
by Ishmahel_Eve
Mon Oct 05, 2020 20:59
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 21
Views: 37636

Re: EDK 4.4.3.0 (July 2019 1.0)

Hello Everyone, i have this issue while installing brand new version from scrap Install Step 5 / 8 Fatal error: Uncaught exception 'Swagger\Client\ApiException' with message 'API call to https://esi.evetech.net/v2/search/?cate ... e&strict=1 failed: Received HTTP code 403 from proxy after CONNECT' i...
by Ishmahel_Eve
Mon Oct 05, 2020 20:58
Forum: Support
Topic: My Installation issues & Solutions
Replies: 21
Views: 10816

Re: My Installation issues & Solutions

Hello Everyone, i have this issue while installing brand new version from scrap Install Step 5 / 8 Fatal error: Uncaught exception 'Swagger\Client\ApiException' with message 'API call to https://esi.evetech.net/v2/search/?categories=corporation&search=Insurgent+New+Eden+Tribe&strict=1 failed: Receiv...