EDK 4.4.3.0 (July 2019 1.0)

EDK releases + Open discussion and chat about EDK.
User avatar
Salvoxia
Developer
Posts: 1593
Joined: Wed Feb 22, 2012 12:11

Re: EDK 4.4.3.0 (July 2019 1.0)

Post by Salvoxia » Fri Nov 08, 2019 19:10

Thanks for the heads up and the quickfix, I'll take a closer look at this!

Best Regards,
Salvoxia

delakut
Greenhorn
Posts: 27
Joined: Sun Oct 16, 2011 10:40

Re: EDK 4.4.3.0 (July 2019 1.0)

Post by delakut » Fri Nov 08, 2019 19:26

I think the above fix only works if "Use CCP imageserver" is checked under Configuration.

User avatar
Salvoxia
Developer
Posts: 1593
Joined: Wed Feb 22, 2012 12:11

Re: EDK 4.4.3.0 (July 2019 1.0)

Post by Salvoxia » Fri Nov 08, 2019 19:46

To be honest, that's an option that should no longer be an option (IMHO). I don't really see any reason to self-host the image export.

Redhouse
Apprentice
Posts: 46
Joined: Sun Mar 18, 2012 17:12

Re: EDK 4.4.3.0 (July 2019 1.0)

Post by Redhouse » Sat Nov 09, 2019 01:13

Well one argument is control, for example right now the image server is not serving up images properly. I notice some have the wrong top left corner identifier (eg. structure mod tag showing for ship equipment), some images are not served up at all (eg. cyno), and the tier identifier is not well sized for the /icon type (it's too small compared to the old style, looks like a tag sized for 32px is on a 64px icon). Comparing publicly listed boards, the only ones that have a working image set are those self hosting.

Maybe CCP will get their stuff together, and whether they do or not they are not planning to maintain the IEC anymore it seems. This argues against the option, but I'd leave it in if there is no detrimental effect on maintenance.

Post Reply

Return to “General Killboard Chat”

Who is online

Users browsing this forum: No registered users and 6 guests