Page 3 of 3

Re: EDK 4.4.3.0 (July 2019 1.0)

Posted: Sat Aug 01, 2020 15:26
by underwoodr
delakut wrote:
Sat Jul 25, 2020 07:55
You still have this problem? I can't reproduce it...
Hi,
I got around it by changing the timestamp offset from 2 -> 1, and then updating the feeds one at a time, once they reached the end, they stayed at current date as intended.
Not sure what the actual problem was, but it is no longer there

Re: EDK 4.4.3.0 (July 2019 1.0)

Posted: Mon Oct 05, 2020 20:59
by Ishmahel_Eve
Hello Everyone, i have this issue while installing brand new version from scrap

Install Step 5 / 8

Fatal error: Uncaught exception 'Swagger\Client\ApiException' with message 'API call to https://esi.evetech.net/v2/search/?cate ... e&strict=1 failed: Received HTTP code 403 from proxy after CONNECT' in /membri/logisticawhlive/common/esi/lib/ApiClient.php:258 Stack trace: #0 /membri/logisticawhlive/common/esi/lib/EsiClient/SearchApi.php(404): Swagger\Client\ApiClient->callApi('/v2/search/', 'GET', Array, '', Array, '\\Swagger\\Client...', '/v2/search/') #1 /membri/logisticawhlive/common/esi/lib/EsiClient/SearchApi.php(307): EsiClient\SearchApi->getSearchWithHttpInfo(Array, 'Insurgent New E...', NULL, NULL, NULL, NULL, true) #2 /membri/logisticawhlive/install/install_step5.php(221): EsiClient\SearchApi->getSearch(Array, 'Insurgent New E...', NULL, NULL, NULL, NULL, true) #3 /membri/logisticawhlive/install/install_step5.php(253): Api->getExternalIdForEntity('Insurgent New E...', 'corporation') #4 /membri/logisticawhlive/install/install_step5.php(131): Api->getCorporationId('Insurg in /membri/logisticawhlive/common/esi/lib/ApiClient.php on line 258