Unable to fetch zkill mails.

Help and support in getting the EVE-Dev Killboard to run on your site.
Post Reply
celagon
Apprentice
Posts: 40
Joined: Mon Oct 07, 2013 01:50

Unable to fetch zkill mails.

Post by celagon » Wed Oct 10, 2018 03:05

I have no idea why this happend. I havnt added any new modules and havnt updated the killboard in any way.
It reverts back to 1970-01-01 ???

ZKBApi: https://zkillboard.com/api/corporationID/587355246/
0 kills were posted and 10 were skipped (10 kills fetched). Timestamp of last kill: 1970-01-01 00:00:00
Kill 72834611 (time: 1970-01-01 00:01:00) is older than the oldest allowed date (6 February 2017)
Kill 72834667 (time: 1970-01-01 00:01:00) is older than the oldest allowed date (6 February 2017)
Kill 72834679 (time: 1970-01-01 00:01:00) is older than the oldest allowed date (6 February 2017)
Kill 72834706 (time: 1970-01-01 00:01:00) is older than the oldest allowed date (6 February 2017)
Kill 72834719 (time: 1970-01-01 00:01:00) is older than the oldest allowed date (6 February 2017)
Kill 72834735 (time: 1970-01-01 00:01:00) is older than the oldest allowed date (6 February 2017)
Kill 72834751 (time: 1970-01-01 00:01:00) is older than the oldest allowed date (6 February 2017)

User avatar
Salvoxia
Developer
Posts: 1523
Joined: Wed Feb 22, 2012 12:11

Re: Unable to fetch zkill mails.

Post by Salvoxia » Thu Oct 11, 2018 16:51

Hi,

chances are this happened due to the change in the zKB API, which broke zKBFetch.
A Hotfix is available here: viewtopic.php?f=503&p=50570#p50570
After applying it, you'll have to manually reset the timestamp.

Best Regards,
Salvoxia

Post Reply

Return to “Support”

Who is online

Users browsing this forum: No registered users and 12 guests