EDK4.04 - Item name update script.

Help and support in getting the EVE-Dev Killboard to run on your site.
Renegade
Greenhorn
Posts: 22
Joined: Wed Dec 01, 2010 16:23

Re: EDK4.04 - Item name update script.

Post by Renegade » Mon Mar 26, 2012 19:07

MN have a similar problem as a poster above but am really confused with how to fix.

I have uploaded the update file to the cron folder and when I direct my browser all I get is a wall of text which I assume means my browser is finding the file but not running it as expected.

What am I doing wrong?

ps am an idiot when it comes to this sort of thing I need it spelling out like a small child would :p

whinis
Noob
Posts: 4
Joined: Sat Jul 23, 2011 19:40

Re: EDK4.04 - Item name update script.

Post by whinis » Tue Mar 27, 2012 14:18

I too am having problems, when run from commandline I am getting no return. When run in browser I get a wall of text from the api call.

Edit: fixed, I had to run the file from within the same directory so php <stuff>/cron did not work but cd <stuff>/cron php item_update.php worked.

NoRiddle
Junior Expert
Posts: 119
Joined: Fri Jan 09, 2009 23:50

Re: EDK4.04 - Item name update script.

Post by NoRiddle » Tue Mar 27, 2012 21:40

Will this script fix the new updates too?
eve online: crucible 1.6 to be deployed on wednesday, march 28

AndyM
Developer
Posts: 213
Joined: Thu Jul 16, 2009 21:44

Re: EDK4.04 - Item name update script.

Post by AndyM » Tue Mar 27, 2012 23:35

It looks like the update will put the in game items back to the names the SDE gives you so the update script you get from FRKs generation program should be good.
You backed up your database, right ???

NoRiddle
Junior Expert
Posts: 119
Joined: Fri Jan 09, 2009 23:50

Re: EDK4.04 - Item name update script.

Post by NoRiddle » Wed Mar 28, 2012 15:52

AndyM wrote:It looks like the update will put the in game items back to the names the SDE gives you so the update script you get from FRKs generation program should be good.
? really dont understand this....

FRK's generation program?

Unknown_Terror
Greenhorn
Posts: 18
Joined: Sat Jun 14, 2008 20:24

Re: EDK4.04 - Item name update script.

Post by Unknown_Terror » Wed Mar 28, 2012 17:34

Thankfully this time it wasn't much to change so I just went into myphpadmin and changed all the missiles manually. Seems when I was looking for the launchers and that implant name they changed it was already done found that weird, i'm no expert and didn't run any updates. But got it all working and up to date at least.

squizz
Greenhorn
Posts: 11
Joined: Wed Dec 30, 2009 22:57

Re: EDK4.04 - Item name update script.

Post by squizz » Wed Mar 28, 2012 21:35

Unknown_Terror wrote:Thankfully this time it wasn't much to change so I just went into myphpadmin and changed all the missiles manually. Seems when I was looking for the launchers and that implant name they changed it was already done found that weird, i'm no expert and didn't run any updates. But got it all working and up to date at least.
Hopefully you didn't forget the blueprints. Also, some non-missile items got their name changed.

whinis
Noob
Posts: 4
Joined: Sat Jul 23, 2011 19:40

Re: EDK4.04 - Item name update script.

Post by whinis » Wed Mar 28, 2012 22:13

Now the annoying part is trying to parse killmails with the old names in the new system

Curacao
Greenhorn
Posts: 15
Joined: Fri Feb 18, 2011 11:44

Re: EDK4.04 - Item name update script.

Post by Curacao » Thu Mar 29, 2012 17:33

For some reason, runing your script (thru browser) returns me a 500 Internal server error

(Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.)


I had no problem running the previous version (the one you released just after 1.5).

Do somebody have any clue ?

ashridah
Greenhorn
Posts: 27
Joined: Sun Jan 22, 2012 07:40

Re: EDK4.04 - Item name update script.

Post by ashridah » Fri Mar 30, 2012 02:58

EVSCO says no:

when hitting the url http://api.evsco.net/eve/typeName.xml.a ... 2,53,54,56
Sorry, we have closed for anyone NOT EVSCO..
Make sure you've got the newest version of the script too. i had an older one, newer ones use the API from api.eveonline.com

Post Reply

Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests