Help installing onto an iPage webserver [resolved]

Help and support in getting the EVE-Dev Killboard to run on your site.
Post Reply
AlanVeldspan
Noob
Posts: 1
Joined: Tue Feb 18, 2014 04:24

Help installing onto an iPage webserver [resolved]

Post by AlanVeldspan » Tue Feb 18, 2014 04:32

Alright guys, trying to install onto an iPage server. From what I gather form the server info, it has everything needed to run the killboard. I have installed it onto a test via XAMPP jst fine. However, when I go to the iPage site and work on it, I get this error :

Code: Select all

Warning: session_start(): open(/var/php_sessions/sess_27f0667b5142d9a1595637d205895239, O_RDWR) failed: No such file or directory (2) in /hermes...ipg.*****/install/index.php on line 60 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /hermes...ipg.*****/install/index.php:60) in /hermes...ipg.*****/install/index.phpp on line 60 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /hermes...ipg.*****/install/index.php:60) in /hermes...ipg.*****/install/index.php on line 60
Once that displays, the rest of the step 1 page shows. However, when you click next step, nothing happens.

The code itself is just a

Code: Select all

session_start();
I have disabled the lock, chmodded my cache, etc. From my standpoint, it looks like it is telling me there is already a session. I cleared my browser cache, and nothing changed. Can anyone help me resolve the issue? Is this a known iPage problem, a local computer problem, or "other"?

** edit : Found this when searching for more generic answers

http://www.ipage.com/knowledgebase/beta ... ugget_1374

Post Reply

Return to “Support”

Who is online

Users browsing this forum: No registered users and 8 guests