SSL Certificate Problem after Auto Update EDK 4.2.9.0

Help and support in getting the EVE-Dev Killboard to run on your site.
Post Reply
Dixie
Greenhorn
Posts: 29
Joined: Thu Jul 03, 2008 15:19

SSL Certificate Problem after Auto Update EDK 4.2.9.0

Post by Dixie » Wed Apr 15, 2015 17:37

SSL certificate problem: unable to get local issuer certificate (Code: 60)

Basically after the Auto Updater, which works fine btw, thats the error I get now on the API mod

any idea?


nvm... managed to append this PhealConfig::getInstance()->http_ssl_verifypeer = false; on the api common :)

:3

Post Reply

Return to “Support”

Who is online

Users browsing this forum: No registered users and 6 guests