ZKBApi: Invalid format for kill, skipping

Help and support in getting the EVE-Dev Killboard to run on your site.
Post Reply
Fire Puh
Greenhorn
Posts: 17
Joined: Sat Jul 16, 2011 14:51

ZKBApi: Invalid format for kill, skipping

Post by Fire Puh »

Hi, all
After 2018-06-14 i have problem:
ZKBApi: https://zkillboard.com/api/corporationID/1918521327/
0 kills were posted and 0 were skipped (1 kills fetched). Timestamp of last kill: 2018-06-14 10:00:00
Invalid format for kill, skipping

what i can do for fix it? Thx

ps Killboard running version 4.4.0.0 (YC-120-3 1.0)

User avatar
Salvoxia
Developer
Posts: 1598
Joined: Wed Feb 22, 2012 12:11

Re: ZKBApi: Invalid format for kill, skipping

Post by Salvoxia »

Hi,

please see here: http://www.evekb.org/forum/viewtopic.ph ... 533#p50533

Best Regards,
Salvoxia

Fire Puh
Greenhorn
Posts: 17
Joined: Sat Jul 16, 2011 14:51

Re: ZKBApi: Invalid format for kill, skipping

Post by Fire Puh »

Thx, but after replace class.zkbfetch.php i have new problem

#!/usr/bin/env php 2018/06/30 16:38:52 - Starting zKB Import
2018/06/30 16:38:53 - ZKBApi: https://zkillboard.com/api/corporationID/1918521327/
2018/06/30 16:38:53 - 0 kills were posted and 2 were skipped (18 kills fetched)
2018/06/30 16:38:53 - Timestamp of last kill: 2018-06-18 14:32:42
2018/06/30 16:38:53 - Error communicating with ESI, aborting!
2018/06/30 16:38:53 - [404] Error connecting to the API (https://esi.evetech.net/v1/characters/n ... 1514622534)
2018/06/30 16:38:53 - Time taken = 0.75121712684631 seconds.

Fire Puh
Greenhorn
Posts: 17
Joined: Sat Jul 16, 2011 14:51

Re: ZKBApi: Invalid format for kill, skipping

Post by Fire Puh »

After update on ver. 4.4.1.0 all ok. Thx!

Post Reply