404 Error in Admin Options

Please report bugs here, please be very detailed in your bug reports. If you've come up with some code to fix the bug, please post it here.
Post Reply
oscar2gold
Noob
Posts: 2
Joined: Mon Dec 12, 2011 15:04

404 Error in Admin Options

Post by oscar2gold » Mon Dec 12, 2011 15:10

Hey everyone,
I have been searching through the site, examining the coding to determine if I can fix the issue (i have fixed some, but not all) and now am at a standstill.


When I go to the admin page and click any of the following links:

Posting Options
Global Options
Front Page
Kill Details

I am sent directly to the 404 page not found screen. I am not sure now if this was an install error on my part and everyone else's is working fine or if it is a 4.0.1 issue....

Any help in solving this issue would be greatly appreciated.


Thank you for all the hard work on the coding.

AndyM
Developer
Posts: 213
Joined: Thu Jul 16, 2009 21:44

Re: 404 Error in Admin Options

Post by AndyM » Mon Dec 12, 2011 15:47

I would suggest that if you're getting 404 errors some of the files haven't uploaded properly. Try re-uploading and extracting the zip file. If you can get onto the admin panel there's an option to check files are all present. I forget the name of the link but it's at the bottom of the right hand admin panel menu list. Might also be worth a try.
You backed up your database, right ???

Kovell
Veteran
Posts: 1036
Joined: Wed Nov 26, 2008 13:35

Re: 404 Error in Admin Options

Post by Kovell » Mon Dec 12, 2011 19:15

What is the link to your killboard, and what browser do you use?

They page names you list all have spaces in them. Do they show in the link as having a space? If so, do they work if you replace the space with a '+'?

oscar2gold
Noob
Posts: 2
Joined: Mon Dec 12, 2011 15:04

Re: 404 Error in Admin Options

Post by oscar2gold » Tue Dec 13, 2011 01:11

I was able to do a complete reinstall and it appears something was missed. It is working fine. Sorry for any time that was spent looking into this...

Please close the thread.

Post Reply

Return to “Bug Reporting”

Who is online

Users browsing this forum: No registered users and 3 guests