One last try

This is the support forum for those running Doctor Z's killboard, based off of the EVE-Dev killboard.
Post Reply
Doctor Z
Greenhorn
Posts: 22
Joined: Sat Jun 14, 2008 20:24

One last try

Post by Doctor Z » Thu Nov 16, 2006 04:41

I have tested this on php 4.4.2 -5.1.2 and mysql 4.1.14 - 5.0.24

I have had no issues with the "malformed mail" bug that so many seem to be having.

I fixed a number of issues that occured when using IE. I didnt know they were issues until recently. I have not even bothered with IE 7.0 yet, so I have no idea if that browser will have any new issues.

I did not take a look at the IGB mod bug that someone posted. I will sometime, but that plugin is up to date with the SVN and should function identical.

http://kb2.podkill.net/

Good luck to those having problems. I hope this works them out.[/url]

Crausaum
Noob
Posts: 3
Joined: Sat Jun 14, 2008 20:24

Post by Crausaum » Thu Nov 16, 2006 05:13

I have done a fresh install of this as I did we the last copies but it looks like you have got it this time and I am no longer recieving the malformed mail bug.

Seems to be working fine now.

muty
Greenhorn
Posts: 12
Joined: Sat Jun 14, 2008 20:24

Post by muty » Thu Nov 16, 2006 14:59

holy crap,
Again the same :(
I'll test it on another host today

muty
Greenhorn
Posts: 12
Joined: Sat Jun 14, 2008 20:24

Post by muty » Thu Nov 16, 2006 15:41

Nope still the same problem with "killmail is malformed" I tried it on a different db server.

Maybe it would be of some help but it was working with version 2.1. With it I was able to post killmails but I got the problem with kb3_item_types table missing. I hope this can be of assistance

Craig
Greenhorn
Posts: 22
Joined: Sat Jun 14, 2008 20:24

Post by Craig » Thu Nov 16, 2006 16:00

i seem to fine atm, but ill contuine the testing for you.

muty
Greenhorn
Posts: 12
Joined: Sat Jun 14, 2008 20:24

Post by muty » Thu Nov 16, 2006 16:02

thx mate

muty
Greenhorn
Posts: 12
Joined: Sat Jun 14, 2008 20:24

Post by muty » Thu Nov 16, 2006 19:14

Woot I found the problem. Sorry for the troubles. But EVEKill was the culprit

when you export the mails form it there are several differences:

ictim: Zal Banes
Corporation: Cornerstone Unlimited
Destroyed Type: Hawk
Solar System: F7C-H0
System Security Level: 0.0 <<--- is actually just "Security" in eve kill mails

Involved parties:

Name: RichardBlack (laid the final blow)
Security Status: 5.1 <<--- is actually just "Security" in eve kill mails
Corporation: ARK-CORP
Ship Type: Raven
Weapon Type: Paradise Fury Cruise Missile


I didn't have eve infront of me when I was testing the killboard so I only had my evekill killmails. Anyway It's working fine now :)

Post Reply

Return to “Doctor Z' Killboard”

Who is online

Users browsing this forum: No registered users and 1 guest