Signature Link

This is the support forum for those running Doctor Z's killboard, based off of the EVE-Dev killboard.
Post Reply
Craig
Greenhorn
Posts: 22
Joined: Sat Jun 14, 2008 20:24

Signature Link

Post by Craig » Wed Nov 22, 2006 10:11

Hi guys, i am running Killbaord 2.3 Build 4.
When I click on my Signature Link it gose to http://www.killboard.pro-clan-hosting.c ... ig&i=15705

and I get these errors come up:

[quote]]Warning: imagecreatefromjpeg(cache/portraits/760491242_128.jpg) [function.imagecreatefromjpeg[/quote]

Any ideas why? !mistrust

spacehog
Greenhorn
Posts: 18
Joined: Sat Jun 14, 2008 20:24

Post by spacehog » Thu Nov 23, 2006 20:15

Get the same thing.

deros
Greenhorn
Posts: 22
Joined: Sat Jun 14, 2008 20:24

Post by deros » Thu Nov 23, 2006 22:32

uhm, have you created a folder within the cache directory called data?

if not try that.

D

Craig
Greenhorn
Posts: 22
Joined: Sat Jun 14, 2008 20:24

Post by Craig » Fri Nov 24, 2006 11:40

Ok that works, but i am not getting the Char Image all tho it is on the killboard!

spacehog
Greenhorn
Posts: 18
Joined: Sat Jun 14, 2008 20:24

Post by spacehog » Fri Nov 24, 2006 20:23

I replaced the sig mod with the sig mod from the org killboard and deleted any current cache images and it worked fine. There does seem to be a prob with the sig link though with IE 7

PaLL3
Noob
Posts: 2
Joined: Sat Jun 14, 2008 20:24

Post by PaLL3 » Wed Jan 31, 2007 13:38

Is it necessary to have any kills to get the sig to work?

ralle030583
Padavan
Posts: 219
Joined: Sat Jun 14, 2008 20:24
Location: Germany
Contact:

Post by ralle030583 » Wed Jan 31, 2007 16:28

[quote1170253687=PaLL3]
Is it necessary to have any kills to get the sig to work?
[/quote1170253687]
yes. you need at least on kill

PaLL3
Noob
Posts: 2
Joined: Sat Jun 14, 2008 20:24

Post by PaLL3 » Thu Feb 01, 2007 00:29

oki.. tx.. ive commented some lines til i get some kills.. !dodge

Post Reply

Return to “Doctor Z' Killboard”

Who is online

Users browsing this forum: No registered users and 1 guest