Search found 31 matches

by delakut
Sat Jul 25, 2020 07:55
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 22
Views: 60357

Re: EDK 4.4.3.0 (July 2019 1.0)

underwoodr wrote:
Sat Jul 18, 2020 15:07
Thanks for the update,
Only problem I get now, is when the feed is up to date, it resets the year to "1970-02-01 00:00:00"
Any way around this?
You still have this problem? I can't reproduce it...
by delakut
Mon Jun 29, 2020 20:13
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 22
Views: 60357

Re: EDK 4.4.3.0 (July 2019 1.0)

I updated the file above. Please replace the old file. The old file stopped to work after a few updates with 0 kills.
I tested the new file for a few days, so it should work now. If you find an error please send me a pm.

viewtopic.php?p=50898#p50898
by delakut
Mon Jun 22, 2020 17:36
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 22
Views: 60357

Re: EDK 4.4.3.0 (July 2019 1.0)

A quick fix for the described problems: I replaced the startTime and endTime for recent zkillbaord updates under 7 days with /pastSeconds/s/ and with /year/Y/month/m/ for updates more than 7 days ago. • /year/Y/ (requires month as well or will be ignored) • /month/m/ • /pastSeconds/s/ (pastSeconds c...
by delakut
Tue Jun 16, 2020 18:48
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 22
Views: 60357

Re: EDK 4.4.3.0 (July 2019 1.0)

EDK isn't fetching any kills from zkillboard since 2020-06-07 for my killboard. That's the last entry for ZKB in the logs too. I didn't get an error message but if I try the link below I get "startTime/endTime no longer supported in api because of abuse" https://zkillboard.com/api/corporationID/1554...
by delakut
Fri Nov 08, 2019 19:26
Forum: General Killboard Chat
Topic: EDK 4.4.3.0 (July 2019 1.0)
Replies: 22
Views: 60357

Re: EDK 4.4.3.0 (July 2019 1.0)

I think the above fix only works if "Use CCP imageserver" is checked under Configuration.
by delakut
Sat Jun 30, 2018 11:20
Forum: Support
Topic: ZKB Fetch error
Replies: 4
Views: 5175

Re: ZKB Fetch error

You have a typo in line 306

Code: Select all

arra_reverse($this->rawData);
should be

Code: Select all

array_reverse($this->rawData);
by delakut
Sat Jun 30, 2018 00:14
Forum: Support
Topic: ZKB Fetch error
Replies: 4
Views: 5175

Re: ZKB Fetch error

Same problem here
by delakut
Sat May 26, 2018 11:56
Forum: Theming
Topic: (EDK4) Themes
Replies: 87
Views: 206684

Re: (EDK4) Themes

That fixed it. The notice disappeared with the above fix:)
by delakut
Tue May 22, 2018 10:36
Forum: Theming
Topic: (EDK4) Themes
Replies: 87
Views: 206684

Re: (EDK4) Themes

In the ATXEDK theme I get a "Notice: Undefined variable: on_load in /var/www/killboard/common/smarty/sysplugins/smarty_internal_data.php on line 291" message under Administration - ESI SSO (index.php/admin_esisso/). I think the notice a appeared first after I added the ESI SSO.
by delakut
Wed Mar 01, 2017 18:31
Forum: General Killboard Chat
Topic: EDK 4.2.29.0 (YC-119.1 1.0)
Replies: 19
Views: 43375

Re: EDK 4.2.29.0 (YC-119.1 1.0)

It works now. I replaced my file with the original EDK4.2.29.0 and deleted the linies again. Maybe I still had another quickfix in there which caused the problem. Thank you for your help.